IntelliShift Reports & Dashboards - Degraded Service
Incident Report for IntelliShift Public
Resolved
As of 1:45pm Eastern all IntelliShift Reports & Dashboards are accessible again. The 3rd Party vendor issue has been resolved.

We are still actively monitoring this closely to ensure no further items are impacted.

Thank You.
Posted Jan 17, 2024 - 13:51 EST
Update
At this time IntelliShift and the Upstream Reporting Service have identified the root cause of the issue and are working as quickly as possible to resolve this issue.

We appreciate your patience on this matter and we will update you soon with further details.

Regards.
Posted Jan 17, 2024 - 12:52 EST
Investigating
At this time IntelliShift is experiencing a service degradation with regards to Reports & Dashboards. This means that at this time some Reports or Dashboards may take longer to run or may time out.

We have identified that the issue is related to an upstream Reporting Service that is currently experiencing issues which is affecting other services other then but including IntelliShift.

Our team is engaged with 3rd Party Support to work to get this issue restored as soon as possible.

Our team will update you along the process towards resolution.

Thank You.
Posted Jan 17, 2024 - 10:50 EST
This incident affected: IntelliShift Application.