IntelliShift Telematics Map View Not Displaying Asset Names
Incident Report for IntelliShift Public
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 11:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 10:36 EDT
Investigating
At this time we have received reports from users who are experiencing issues with Asset Names Not Loading on the Intellishift Map, As well as users experiencing delays with the Intellishift Telematics Map.

Our team is currently investigating this issue.

Thank You.
Posted Jul 16, 2024 - 09:29 EDT
This incident affected: Web Application.