IntelliShift Web & Mobile Apps
Incident Report for IntelliShift Public
Resolved
The IntelliShift Team has completed restoring all Reports data at this time. Our team has been informed of an intermittent issue with the Route Playback feature which we are actively resolving and expect to have resolved within 12 hours.

We are continuing to monitor all systems and any customer cases at this time. Thank you.
Posted May 02, 2024 - 17:32 EDT
Update
As of 3:15PM EDT, the IntelliShift app is running as expected and both real-time and historical device data are flowing through to the platform. We expect all device data to be caught up in the next 24-48 hours, perhaps sooner.

We are receiving some cases around users running reports for data periods during the last few days returning an error. This is related to the devices catching up, and those reports will be available to run without issue very shortly.

We are seeing edge cases where logbooks are not viewable in the application, but this has been resolved at this time.

We are continuing to monitor all systems and any customer cases at this time, and if nothing critical is reported, we will provide another update in 24 hours.

Thank you again for your understanding during this time.
Posted Apr 30, 2024 - 15:20 EDT
Monitoring
As of 8:30 AM EDT, the IntelliShift team has completed the platform restoration process. The IntelliShift app is now accessible. At this time, data that was captured by IntelliShift hardware during the outage is being processed and will become available within the platform once completed.

We are continuing to monitor all systems at this time.
Posted Apr 30, 2024 - 09:03 EDT
Update
As of 7:30 AM EDT on April 30th the IntelliShift team is finalizing the platform restoration. We are continuing to work to get all systems restored as soon as possible.

We will aim to provide the next update to the resolution status within the next 2 hours via this IntelliShift Status system. Thank you.
Posted Apr 30, 2024 - 07:29 EDT
Update
As of 12:45 AM EDT on April 30th the IntelliShift team is continuing to work on the resolution to the identified issue. Our initial plan was to have the system accessible before the end of the day today, April 29th, we did run into some delays, but are continuing to work to get all systems restored as soon as possible.

We will aim to provide the next update to the resolution status within the next 6 hours via this IntelliShift Status system. Thank you.
Posted Apr 30, 2024 - 00:43 EDT
Update
As of 2:45 PM EDT the IntelliShift team is continuing to work on the resolution to the identified issue. We plan to have the system accessible before the end of the day today, April 29th.

We will aim to provide the next update to the resolution status within the next 4 hours via this IntelliShift Status system. Thank you.
Posted Apr 29, 2024 - 14:46 EDT
Update
As of 10:45 AM EDT on 4/29/24, the IntelliShift team is continuing to work on the resolution to the identified issue. Our team is working hard to resolve the problem as quickly as possible. We've identified the issue and are actively implementing a solution, while continuing to perform a root cause analysis. We're also taking preventative measures to ensure similar disruptions will not happen again in the future.

We will aim to provide the next update to the resolution status within the next 4 hours via this IntelliShift Status system. Thank you.
Posted Apr 29, 2024 - 10:52 EDT
Update
As of 11:45 PM ET on 4/28/24, the IntelliShift team is continuing to work on the resolution to the identified issue. Our team is working hard to resolve the problem as quickly as possible. We've identified the issue and are actively implementing a solution, while continuing to perform a root cause analysis. We're also taking preventative measures to ensure similar disruptions will not happen again in the future.

We will aim to provide the next update to the resolution status within the next 8 hours via this IntelliShift Status system. Thank you.
Posted Apr 28, 2024 - 23:48 EDT
Update
As of 3:00 PM ET on 4/28/24, the IntelliShift team is continuing to work on the resolution to the identified issue. Our team is working hard to resolve the problem as quickly as possible. We've identified the issue and are actively implementing a solution, while continuing to perform a root cause analysis. We're also taking preventative measures to ensure similar disruptions will not happen again in the future.

We will aim to provide the next update to the resolution status later this evening via this IntelliShift Status system. Thank you.
Posted Apr 28, 2024 - 15:07 EDT
Update
As of 6:30 AM ET on 4/28/24, the IntelliShift team is continuing to work on the resolution to the identified issue. Our team is working hard to resolve the problem as quickly as possible. We've identified the issue and are actively implementing a solution, while continuing to perform a root cause analysis. We're also taking preventative measures to ensure similar disruptions will not happen again in the future.

We will aim to provide the next update to the resolution status within the next 8 hours via this IntelliShift Status system. Thank you.
Posted Apr 28, 2024 - 06:30 EDT
Update
As of 8:30 PM ET, the IntelliShift team is continuing to work on the resolution to the identified issue. Our team is working hard to resolve the problem as quickly as possible. We've identified the issue and are actively implementing a solution, while continuing to perform a root cause analysis. We're also taking preventative measures to ensure similar disruptions will not happen again in the future.

We will aim to provide the next update to the resolution status within the next 8 hours via this IntelliShift Status system. Thank you.
Posted Apr 27, 2024 - 20:26 EDT
Update
As of 3 PM ET, the IntelliShift team is continuing to work on the resolution to the identified issue. Our team is working hard to resolve the problem as quickly as possible. We've identified the issue and are actively implementing a solution, while continuing to perform a root cause analysis. We're also taking preventative measures to ensure similar disruptions will not happen again in the future.

We will aim to provide the next update to the resolution status around 8 PM ET this evening via this IntelliShift Status system. Thank you.
Posted Apr 27, 2024 - 14:57 EDT
Update
The issue has been identified and the IntelliShift team is continuing to work on applying a fix to resolve this issue.
Posted Apr 27, 2024 - 09:26 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2024 - 21:08 EDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 17:39 EDT
Investigating
At this time IntelliShift is experiencing issues with users accessing the IntelliShift Web & Mobile Apps. The issue represented to the user is an error when logging in.

IntelliShift Engineer's are engaged on this issue and are working to resolve this issue as swiftly as possible.
Posted Apr 26, 2024 - 17:37 EDT
This incident affected: IntelliShift Application, IntelliShift Mobile App, IntelliShift In The Field Mobile App, and IntelliShift Connect API.