IntelliShift Web Application latency
Incident Report for IntelliShift Public
Postmortem

This issue was caused by network latency between hosts within the IntelliShift platform hosting environment. A fix was implemented for this issue and monitored the environment to confirm that service was restored.

Posted Aug 31, 2024 - 13:02 EDT

Resolved
Customers may have experienced delays or issues when accessing certain pages within the the IntelliShift web application between 9:00 AM - 9:40 AM ET, resulting in extended page load times.
Posted Aug 31, 2024 - 09:00 EDT