IntelliShift Reports & Dashboards - Degraded Service

Incident Report for IntelliShift Public

Resolved

This issue has been resolved.
Posted Apr 03, 2025 - 14:27 EDT

Monitoring

The actions taken by our Upstream Reporting Service are showing signs of recovery. We're continuing to monitor the situation
Posted Apr 03, 2025 - 12:12 EDT

Identified

We have identified that the issue is related to an upstream Reporting Service that is currently experiencing issues which is affecting other services other then but including IntelliShift.

Our team is engaged with 3rd Party Support to work to get this issue restored as soon as possible.
Posted Apr 03, 2025 - 09:31 EDT

Investigating

At this time IntelliShift is experiencing a service degradation with regards to Reports & Dashboards. This means that at this time some Reports or Dashboards may not return data.

We are throughly investigating this issue.

Our team will update you along the process towards resolution.
Posted Apr 03, 2025 - 09:00 EDT
This incident affected: Reports and Dashboards.