IntelliShift Application Not Accessible
Incident Report for IntelliShift Public
Postmortem

This issue was caused by network latency between hosts within the IntelliShift platform hosting environment. A fix was implemented for this issue and monitored the environment to confirm that service was restored.

Posted Sep 03, 2024 - 09:18 EDT

Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 13:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2024 - 13:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2024 - 12:48 EDT
This incident affected: Web Application.