IntelliShift Reports & Dashboards - Degraded Service
Incident Report for IntelliShift Public
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 14:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2024 - 13:36 EST
Investigating
At this time IntelliShift is experiencing a service degradation with regards to Reports & Dashboards. This means that at this time some Reports or Dashboards may not display data when running for data for the last 48 hours.

Our team is investigating this issue with the aim to get this issue restored as soon as possible.

Our team will update you along the process towards resolution.

Thank You.
Posted Jan 26, 2024 - 13:05 EST
This incident affected: IntelliShift Application.