IntelliShift - Telematics Live Feed Delay.
Incident Report for IntelliShift Public
Resolved
This incident has been resolved and the IntelliShift Telematics live feed is being restored.

IntelliShift is continuing to monitoring this issue closely to ensure that this issue is fully resolved.

Thank You.
Posted Jun 21, 2023 - 09:19 EDT
Identified
As of 8:30am Eastern IntelliShift Telematics is experiencing a delay of the live feed.

This issue has been identified as a result of an issue with an upstream network provider. IntelliShift is engaged on this issue and working with the provider to get this issue resolved as quickly as possible.

During this time Map View - Live Tracking and Reports may be delayed.
Posted Jun 21, 2023 - 08:51 EDT
This incident affected: IntelliShift Application and IntelliShift Mobile App.