IntelliShift Application Latency
Incident Report for IntelliShift Public
Postmortem

Our investigation revealed an infrastructure issue that added resource pressure to the affected systems. Our teams actively monitored and analyzed all components of the affected systems and confirmed we have addressed the contributing factors that resulted in intermittent application latency.

Posted Sep 20, 2024 - 15:15 EDT

Resolved
As of 9:30 AM EDT, after the fix for this incident was deployed, IntelliShift began monitoring all systems. Since then, there have been no system issues. This incident has been resolved.
Posted Sep 06, 2024 - 14:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 09:31 EDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 08:49 EDT
Investigating
Users are reporting extended page load times and delays in accessing the IntelliShift application. We are currently investigating this issue.
Posted Sep 06, 2024 - 08:45 EDT
This incident affected: Web Application, Mobile App, and HOS / Logbook.