IntelliShift - Telematics live feed delays
Incident Report for IntelliShift Public
Postmortem

IntelliShift engineering was able to work with our upstream data providers to determine the issue and get it resolved to restore the live feed of location data within the IntelliShift telematics module. All data is available in the Reports and Dashboard modules.

Posted Sep 09, 2022 - 08:44 EDT

Resolved
This incident has been resolved. Root cause analysis is still in progress.
Posted Sep 06, 2022 - 19:00 EDT
Investigating
We are currently investigating this issue.
Posted Sep 06, 2022 - 10:43 EDT
This incident affected: IntelliShift Application.