IntelliShift - Telematics Live Feed Delay
Incident Report for IntelliShift Public
Resolved
The telematics live feed delay has been resolved. All assets are now displaying real-time current locations on the Map View and Fleet Status pages in the IntelliShift Telematics module.

We are monitoring this closely to ensure that no further issues present itself.

As well, we will provide a root cause analysis within the next 24-48 hours.

Regards.
Posted Mar 12, 2024 - 16:45 EDT
Investigating
As of 1:00pm Eastern, IntelliShift Telematics has identified some assets are experiencing a delay of the live feed.

Our team is investigating the issue and are working to resolve this issue as soon as possible.

During this time Map View - Live Tracking and Reports may be delayed.
Posted Mar 12, 2024 - 13:37 EDT
This incident affected: IntelliShift Application and IntelliShift Mobile App.