IntelliShift Reports & Dashboards - Degraded Service
Incident Report for IntelliShift Public
Resolved
As of 3:30pm Eastern, The affected reports for the date range of July 3rd - July 6th 2023 has been resolved. These reports properly contain the data for the activity that had transpired within this timeframe.

Thank You.
Posted Jul 07, 2023 - 16:04 EDT
Identified
At this time IntelliShift is experiencing a service degradation regards to Reports & Dashboards. At this time some Reports or Dashboards may not return data when running the reports for the date range of July 3rd - July 6th 2023.

Our team is engaged and working to get this issue resolved as soon as possible.

Thank You.
Posted Jul 06, 2023 - 13:27 EDT
This incident affected: IntelliShift Application.