IntelliShift - Telematics Live Feed Delay.
Incident Report for IntelliShift Public
Resolved
The telematics live feed delay has been resolved. All assets are now displaying real-time current locations on the Map View and Fleet Status pages in the IntelliShift Telematics module.

Users may continue to see some latency when generating reports for today (10/3) within the Analytics module, and/or the Data and Reports menu with the Telematics module, however it is expected that all data for today will be processed and available in all Reports and Dashboards by 8 AM ET on 10/4.
Posted Oct 03, 2023 - 19:15 EDT
Monitoring
IntelliShift and the third-party provider has identified the issue, a fix has been applied, and monitoring of the issue will continue. Currently the live feed is about 120 minutes delayed, but catching up to real-time as the data continues to be processed. All of the telematics data that has been processed for your fleet today is available in the reports within the Analytics module, and/or the Data and Reports menu with the Telematics module. The reports will not contain data for the last 120 minutes until that data is processed and the live feed has been completely restored which is expected to be completed later today.
Posted Oct 03, 2023 - 16:11 EDT
Update
The ongoing Telematics Live Feed delay issues is a result of increased latency and performance degradation on several third-party map, geocoding, and address look up web services that the IntelliShift applications utilize to deliver standard product functionality to users. The third-party provider has identified the issue and continues to work with IntelliShift to apply a fix to resolve the delays.
Posted Oct 03, 2023 - 14:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2023 - 09:51 EDT
Investigating
As of 8:45am Eastern IntelliShift Telematics is experiencing a delay of the live feed.

Our team is investigating the issue and are working to resolve this issue as soon as possible.

During this time Map View - Live Tracking and Reports may be delayed.
Posted Oct 03, 2023 - 08:53 EDT
This incident affected: IntelliShift Application and IntelliShift Mobile App.