Possible Live Feed Delays - National Cellular Carriers Reporting Intermittent Connectivity
Incident Report for IntelliShift Public
Resolved
As of 3:15pm the Nationwide Carriers have announced that the reported incidents have been resolved. Intellishift is continually monitoring this situation to ensure no further issues are identified.

Thank You.
Posted Feb 22, 2024 - 15:34 EST
Monitoring
We are receiving communication from the National Carriers that the incident has been nearly resolved though they are still working to ensure a full and complete resolution to this issue.

Thank You.
Posted Feb 22, 2024 - 13:19 EST
Identified
As of 8:00am Eastern, IntelliShift has been made aware that National Cellular Carriers leveraged by millions of consumer & business products are experiencing cellular latency. Intellishift's hardware leverages Cellular Infrastructure to send the data to the Intellishift Platform. During this time, you may experience a delay in updates for the location of your assets. This may be experienced within the Live Map within Telematics.

We dont have the full details from the Carriers regarding the full scope of this, but we are in communication with them as they work to identify and remediate the issue.

If your asset is affected related to this incident, the hardware will store this messages and send them to IntelliShift as soon as connectivity is restored.

Thank You.
Posted Feb 22, 2024 - 10:08 EST
This incident affected: IntelliShift Application.