Partial Telematics and GPS location live feed delays
Incident Report for IntelliShift Public
Postmortem

This intermittent issue that impacted select devices deployed by IntelliShift from providing a real-time GPS data feed to the IntelliShift Map View, Fleet Status, and Mobile apps was caused by a network issue discovered on our third-party data providers system. IntelliShift assisted in identifying the issue and monitored all systems as our third-party data provided applied a fix to resolve the intermittent delays in the live feed. This fix was a permanent solution to prevent this network issue from impacting the live telematics feed in the future.

Posted Sep 06, 2024 - 14:59 EDT

Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 20:03 EDT
Monitoring
A fix has been implemented and we are monitoring results. At this time, the IntelliShift platform is receiving the data from the devices that were experiencing delays sending data to IntelliShift earlier today and processing that data accordingly.
Posted Sep 05, 2024 - 18:19 EDT
Update
This is an intermittent issue that is impacting ~50% of devices. Our teams have identified this issue being a network related issue that is preventing the IntelliShift platform from receiving data in a timely fashion from certain devices in the field. We are continuing to work on a fix for the identified issue.
Posted Sep 05, 2024 - 14:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2024 - 11:23 EDT
Investigating
We are currently investigating this issue.
Posted Sep 05, 2024 - 08:20 EDT
This incident affected: Telematics and GPS location.